Hello guest, if you read this it means you are not registered. Click here to register in a few simple steps, you will enjoy all features of our Forum.
Bottom Page

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Text of Forum Rules
#1
Is it possible that the text of the Forum Rules at http://python-forum.io/showthread.php?tid=24 is not completely visible?
#2
It seems something has been changed somewhere, possibly formatting that is messing up some posts.
#3
The problem now seems to be resolved. Plus 2 rep to the op for attempting to read the forum rules :) .
#4
Could i ask what the problem was? 

We are constantly changing the server, MyBB settings and config files, in order to get this forum setup. So it wouldnt surprise me...but im just curious as to what you guys are referring to since i wasnt here.
*Describe the environment in which it occurs.                                    *Describe the symptoms of your problem clearly.
*Describe the research you did to try and understand the problem.      *Describe the goal, not the step. 
*Use meaningful, specific subject headers                                          *Write in clear, grammatical, correctly-spelled language
*Describe the problem's symptoms, not your guesses                         *Describe your problem's symptoms in chronological order
*Describe the diagnostic steps you took to try and pin down the problem yourself.
*Describe any possibly relevant recent changes in your computer or software configuration. 
*Provide a way to reproduce the problem in a controlled environment.
#5
Hmm maybe a bit hard to describe :P.
Most of the text was not showing, instead there was one line of text in a numbered code tags looking block.
When I clicked on edit all the text was there.
Then it changed to having loads of html looking tags all through it.
Check the administrator logs to see what changes to the formating occurred.
#6
(Sep-17-2016, 08:10 PM)metulburr Wrote: Could i ask what the problem was? 

We are constantly changing the server, MyBB settings and config files, in order to get this forum setup. So it wouldnt surprise me...but im just curious as to what you guys are referring to since i wasnt here.

I made a screenshot, in case that my browser or something in my settings contributed to the problem.

Quote:Plus 2 rep to the op for attempting to read the forum rules İmage
.
Oh... thanks a lot :) !


Attached Files Thumbnail(s)
   
#7
What browser are you using? Are you still getting this problem or only at certain random times? I currently do not see anything like that. Is that all you see from the forum rules?

However snippsat is modifying server files in order to get the syntax highlighter to work. Which is what the 

1 | Bar
line is. Also try clearing your browser cache or use a different browser to recompare.

If you only see it at random times, then you might be viewing it at a bad time when he is testing a server file change. In the meantime, i removed the syntax highlighter code from the rules as nothing is set in stone yet about it.
*Describe the environment in which it occurs.                                    *Describe the symptoms of your problem clearly.
*Describe the research you did to try and understand the problem.      *Describe the goal, not the step. 
*Use meaningful, specific subject headers                                          *Write in clear, grammatical, correctly-spelled language
*Describe the problem's symptoms, not your guesses                         *Describe your problem's symptoms in chronological order
*Describe the diagnostic steps you took to try and pin down the problem yourself.
*Describe any possibly relevant recent changes in your computer or software configuration. 
*Provide a way to reproduce the problem in a controlled environment.
#8
It was only while snippsat was changing things it happened then something was change and it went back to normal
#9
oh ok
*Describe the environment in which it occurs.                                    *Describe the symptoms of your problem clearly.
*Describe the research you did to try and understand the problem.      *Describe the goal, not the step. 
*Use meaningful, specific subject headers                                          *Write in clear, grammatical, correctly-spelled language
*Describe the problem's symptoms, not your guesses                         *Describe your problem's symptoms in chronological order
*Describe the diagnostic steps you took to try and pin down the problem yourself.
*Describe any possibly relevant recent changes in your computer or software configuration. 
*Provide a way to reproduce the problem in a controlled environment.
#10
(Sep-17-2016, 03:40 PM)merlem Wrote: Is it possible that the text of the Forum Rules at http://python-forum.io/showthread.php?tid=24 is not completely visible?

The link doesn't seem to work anymore? Huh

Top Page

Possibly Related Threads...
Thread Author Replies Views Last Post
  Does the forum need a forum category ? Yoriz 4 601 Sep-18-2016, 08:16 PM
Last Post: Kebap

Forum Jump:


Users browsing this thread: 1 Guest(s)