Hello guest, if you read this it means you are not registered. Click here to register in a few simple steps, you will enjoy all features of our Forum.
Bottom Page

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Where has your https gone?
#31
the base certificate is for https://python-forum.io and the secondary under that is for https://www.python-forum.io

so you are only have that happen with www?
*Describe the environment in which it occurs.                                    *Describe the symptoms of your problem clearly.
*Describe the research you did to try and understand the problem.      *Describe the goal, not the step. 
*Use meaningful, specific subject headers                                          *Write in clear, grammatical, correctly-spelled language
*Describe the problem's symptoms, not your guesses                         *Describe your problem's symptoms in chronological order
*Describe the diagnostic steps you took to try and pin down the problem yourself.
*Describe any possibly relevant recent changes in your computer or software configuration. 
*Provide a way to reproduce the problem in a controlled environment.
Quote
#32
(Jan-10-2017, 01:02 PM)metulburr Wrote: so you are only have that happen with www?

yes, without www it only warns that this site does not provide identity information (i.e. ownership) - the padlock next to address bar has orange triangle with !
with www on PC FF, IE and Opera refuse connection without adding an exception (I just realised that when trying on Opera before I didn't use www)
Quote
#33
I am not really sure exactly. This is the method i used
https://www.digitalocean.com/community/t...untu-14-04

It doesnt appear to say anything regarding this situation. And like i said i am not really knowledgeable in this area. Does anyone see something i missed?
*Describe the environment in which it occurs.                                    *Describe the symptoms of your problem clearly.
*Describe the research you did to try and understand the problem.      *Describe the goal, not the step. 
*Use meaningful, specific subject headers                                          *Write in clear, grammatical, correctly-spelled language
*Describe the problem's symptoms, not your guesses                         *Describe your problem's symptoms in chronological order
*Describe the diagnostic steps you took to try and pin down the problem yourself.
*Describe any possibly relevant recent changes in your computer or software configuration. 
*Provide a way to reproduce the problem in a controlled environment.
Quote
#34
Is it only me having trouble with the certificate for http://www.python-forum.io?
when I look at the certificate details, the certificate present is only for python-forum.io
Quote
#35
when i go to www it switches me to without
*Describe the environment in which it occurs.                                    *Describe the symptoms of your problem clearly.
*Describe the research you did to try and understand the problem.      *Describe the goal, not the step. 
*Use meaningful, specific subject headers                                          *Write in clear, grammatical, correctly-spelled language
*Describe the problem's symptoms, not your guesses                         *Describe your problem's symptoms in chronological order
*Describe the diagnostic steps you took to try and pin down the problem yourself.
*Describe any possibly relevant recent changes in your computer or software configuration. 
*Provide a way to reproduce the problem in a controlled environment.
Quote
#36
buran
Try it now. I redid it.
buran likes this post
*Describe the environment in which it occurs.                                    *Describe the symptoms of your problem clearly.
*Describe the research you did to try and understand the problem.      *Describe the goal, not the step. 
*Use meaningful, specific subject headers                                          *Write in clear, grammatical, correctly-spelled language
*Describe the problem's symptoms, not your guesses                         *Describe your problem's symptoms in chronological order
*Describe the diagnostic steps you took to try and pin down the problem yourself.
*Describe any possibly relevant recent changes in your computer or software configuration. 
*Provide a way to reproduce the problem in a controlled environment.
Quote
#37
Everything works now - both with and without www
metulburr likes this post
Quote
#38
ok i forgot to do www as secondary after a couple errors yesterday
*Describe the environment in which it occurs.                                    *Describe the symptoms of your problem clearly.
*Describe the research you did to try and understand the problem.      *Describe the goal, not the step. 
*Use meaningful, specific subject headers                                          *Write in clear, grammatical, correctly-spelled language
*Describe the problem's symptoms, not your guesses                         *Describe your problem's symptoms in chronological order
*Describe the diagnostic steps you took to try and pin down the problem yourself.
*Describe any possibly relevant recent changes in your computer or software configuration. 
*Provide a way to reproduce the problem in a controlled environment.
Quote
#39
Now mine is showing this, where before it was showing as secure.


Attached Files Thumbnail(s)
   
*Describe the environment in which it occurs.                                    *Describe the symptoms of your problem clearly.
*Describe the research you did to try and understand the problem.      *Describe the goal, not the step. 
*Use meaningful, specific subject headers                                          *Write in clear, grammatical, correctly-spelled language
*Describe the problem's symptoms, not your guesses                         *Describe your problem's symptoms in chronological order
*Describe the diagnostic steps you took to try and pin down the problem yourself.
*Describe any possibly relevant recent changes in your computer or software configuration. 
*Provide a way to reproduce the problem in a controlled environment.
Quote
#40
Hm, I'm not seeing that issue.
Quote

Top Page

Possibly Related Threads...
Thread Author Replies Views Last Post
  where has your https gone? re-post GustavoWoltmann 3 141 Mar-09-2017, 12:42 PM
Last Post: buran
  chat iframe no longer working after https metulburr 1 157 Jan-28-2017, 02:25 PM
Last Post: metulburr
Brick https Kebap 14 860 Oct-12-2016, 02:59 PM
Last Post: metulburr

Forum Jump:


Users browsing this thread: 1 Guest(s)