Bottom Page

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 indentation loss
#11
Quote:Are you sure you got all revert back?
it was jsut the one line. I changed it for only 20 seconds, and changed it back to what it was

If i log into your guys accounts, i get a regular editor with no issues. Could it be a cache issue?
Quote
#12
Quote:Could it be a cache issue?
I have rebuild Cache in ACP.
Tried my account on different network Windows and Linux.
Tried my account on Phone.
Nothing work the editor stay inactive.
Quote
#13
what do you mean by inactive?

Im quite puzzled, as i only did one line edit and reverted.

The only thing i can think of is to disable rin editor and see if the default MyBB editor is doing it too.
Quote
#14
Like this.
Using mouse to click on editor don't work.
It stay inactive.
İmage
Quote
#15
does it do it on the default theme too? Does it do it on the advanced editor and the quick reply or just quick reply?
Quote
#16
Same on all Theme,same with advanced editor.
Quote
#17
i deactivated the rin editor. Now using the default MyBB editor. Does it work now?
Quote
#18
Yes work now.
Quote
#19
Something is messed up with the rin editor then. I know they came up with an update so ill try again later to fixit when i get time
snippsat likes this post
Quote
#20
I was looking at source of Rin editor and compared it with changes you posted.
In original:
if($mybb->user['sourceeditor'] == 1)
On our server:
if($mybb->user['sourceeditor'] == 0)
So i changes to 1 on server,
now do Rin Editor work on my account.

For me now is not possible to switch to wysiwyg mode(T|) in editor.
If other have problem,post it here.

Edit:
Arghh now do Rin editor not working on my snippsat_testing account.
So i disable Rin editor again.
Strange this stuff Think
Quote

Top Page

Possibly Related Threads...
Thread Author Replies Views Last Post
  server reset loss data ~2 hours metulburr 8 1,927 Dec-11-2017, 05:54 PM
Last Post: micseydel

Forum Jump:


Users browsing this thread: 1 Guest(s)