Bottom Page

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 indentation loss
#31
(Dec-29-2017, 03:06 PM)snippsat Wrote: @sparkz_alot do it start in source mode?
This mean that you see [tag_name]code[/tag_name] in editor when use code tag.

If I hit the "quote" icon, it shows the tags, if I hit the "Quote Highlighted Text" icon, I don't get anything, no tags at all. I can manually type the "quote" tags, but of course it doesn't show the user name and post ID.

But yes, I start in the source mode, not wysiwyg mode.

btw, using Chrome
If it ain't broke, I just haven't gotten to it yet.
OS: Windows 10, openSuse 42.3, freeBSD 11, Raspian "Stretch"
Python 3.6.5, IDE: PyCharm 2018 Community Edition
Quote
#32
Now the "Quote Highlighted Text" button does work for me.
Quote
#33
metulburr Wrote:Now the "Quote Highlighted Text" button does work for me.
It most be that some account behave different(opposite),my guess now that almost all account start in source mode now.
Try with your testing account,and see if it is the same.

I just made a new account foo_snippsat.
It start in source mode,and not possible to switch to wysiwyg mode.
Quote
#34
it doesn't work for me too.
Quote
#35
Quote:it doesn't work for me too.
Any difference now,try to set all to source mode.
If editor lock up use Moderator tag to give a message.
Quote
#36
Still not working for me, either
If it ain't broke, I just haven't gotten to it yet.
OS: Windows 10, openSuse 42.3, freeBSD 11, Raspian "Stretch"
Python 3.6.5, IDE: PyCharm 2018 Community Edition
Quote
#37
(Dec-29-2017, 08:49 PM)snippsat Wrote: Any difference now,try to set all to source mode.
If editor lock up use Moderator tag to give a message.

I'm not sure what you mean by 'set all to source mode' - at the moment this is how editor is and there is no button to turn on WYSWYG mode.
also this - If editor lock up use Moderator tag to give a message..
Quote
#38
sparkz_alot Wrote:Still not working for me, either
Has this changes for you?
Only testing source/wysiwyg mode.
sparkz_alot Wrote:But yes, I start in the source mode, not wysiwyg mode
Quote
#39
buran Wrote:I'm not sure what you mean by 'set all to source mode' - at the moment this is how editor is and there is no button to turn on WYSWYG mode.
I have removed button to avoid the problem with indentation loss toggling between modes,
in source mode you should see [tag_name]code[/tag_name],also it hides nothing using code tag in source mode.
Quote
#40
I meant, yes, working in source mode only
If it ain't broke, I just haven't gotten to it yet.
OS: Windows 10, openSuse 42.3, freeBSD 11, Raspian "Stretch"
Python 3.6.5, IDE: PyCharm 2018 Community Edition
Quote

Top Page

Possibly Related Threads...
Thread Author Replies Views Last Post
  server reset loss data ~2 hours metulburr 8 2,019 Dec-11-2017, 05:54 PM
Last Post: micseydel

Forum Jump:


Users browsing this thread: 1 Guest(s)