Bottom Page

Thread Rating:
  • 4 Vote(s) - 3.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 numpynot associted with correct python version
#1
When I tried to run a program using python3, I got an error that there is no package associated
with python named numpy.I remember putting one on.But according to the error it is associated with
a python 2.7.15 version. The default python then (during that numpy install) was python 2.7.15.

Yes, python 2.7.15 is on my laptop hard rive, but I compile (interpreted) with python 3.6.2.Python 2.7.15 is my default
python. If I type python -V it will be python 2.7.15.

There is no numpy associated with python 3.6.2, .So how do I change this setup so numpy is
associated with python 3.6.2, which is my preferred version for this code?

Any help appreciated.Thanks in advance.

Respectfully,

ErnestTBass
Quote

Top Page

Messages In This Thread
numpynot associted with correct python version - by ErnestTBass - Jan-10-2019, 07:30 PM

Possibly Related Threads...
Thread Author Replies Views Last Post
  Trouble importing modules on a new python version snackman_barry 2 103 Jul-12-2019, 11:15 AM
Last Post: snackman_barry
  Version of glob for that Supports Windows Wildcards? Reverend_Jim 5 421 Jun-18-2019, 06:31 PM
Last Post: Reverend_Jim
  Help with finding correct topic in Python learning yahya01 1 257 Jun-06-2019, 05:01 PM
Last Post: buran
  Return in correct json format UtiliseIT 3 296 May-13-2019, 11:24 AM
Last Post: snippsat
  [split] Using this Python version of text2pdf jonsnow1221 1 141 May-07-2019, 07:48 PM
Last Post: micseydel
  How to continue in loop until correct input received sunnyarora 10 424 May-04-2019, 02:37 PM
Last Post: Yoriz
  Using this Python version of text2pdf Pedroski55 1 208 Apr-15-2019, 08:12 AM
Last Post: Pedroski55
  can't install package web in version python 3.7 a21250450 1 203 Mar-29-2019, 11:28 AM
Last Post: Larz60+
  What is the correct type hint when you want to accept Iterable but not Dictionary LadySvetlana 4 258 Mar-05-2019, 07:33 PM
Last Post: LadySvetlana
  Hello Im looking for a compiled window version of 3.4.x ... SlowMotion 2 209 Feb-12-2019, 08:13 PM
Last Post: SlowMotion

Forum Jump:


Users browsing this thread: 1 Guest(s)