Bottom Page

Thread Rating:
  • 4 Vote(s) - 3.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 numpynot associted with correct python version
#7
I'm not sure the solution to your problem, but I did some Googling and it sounds like you can either downgrade your pip version or potentially add these flags to your pip command:
Output:
--allow-all-external --allow-unverified
(I found the flags in this SO post.)
Feel like you're not getting the answers you want? Checkout the help/rules for things like what to include/not include in a post, how to use code tags, how to ask smart questions, and more.

Pro-tip - there's an inverse correlation between the number of lines of code posted and my enthusiasm for helping with a question :)
Quote

Top Page

Messages In This Thread
RE: numpynot associted with correct python version - by micseydel - Jan-11-2019, 06:37 PM

Possibly Related Threads...
Thread Author Replies Views Last Post
  update certbot's python version metulburr 0 126 Sep-19-2019, 11:51 AM
Last Post: metulburr
  Im using python crash course version 2 james_newbie 3 113 Sep-07-2019, 09:21 PM
Last Post: ichabod801
  Help with finding correct topic in Python learning yahya01 1 368 Jun-06-2019, 05:01 PM
Last Post: buran
  [split] Using this Python version of text2pdf jonsnow1221 1 250 May-07-2019, 07:48 PM
Last Post: micseydel
  Using this Python version of text2pdf Pedroski55 1 370 Apr-15-2019, 08:12 AM
Last Post: Pedroski55
  can't install package web in version python 3.7 a21250450 1 383 Mar-29-2019, 11:28 AM
Last Post: Larz60+
  Python Version on Mac OSX Sparkstorm 5 473 Feb-06-2019, 10:32 AM
Last Post: Sparkstorm
  Python version 3 that seems to be ignored by the system on a Raspberry Pi Discret68 3 544 Dec-28-2018, 06:42 PM
Last Post: Gribouillis
  How to comapare version UUIDs in python? swamyjrs 3 465 Dec-19-2018, 08:57 AM
Last Post: Gribouillis
  Python version compatability saisankalpj 5 534 Nov-29-2018, 06:12 PM
Last Post: nilamo

Forum Jump:


Users browsing this thread: 1 Guest(s)