Bottom Page

Thread Rating:
  • 4 Vote(s) - 3.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 numpynot associted with correct python version
#9
I tried the option that requires two arguments.


Here is the output.

james@james-VirtualBox:~$ sudo pip3 install numpy --allow-all-external --allow-unverified
[sudo] password for james:
Sorry, try again.
[sudo] password for james:

Usage:
pip install [options] <requirement specifier> [package-index-options] ...
pip install [options] -r <requirements file> [package-index-options] ...
pip install [options] [-e] <vcs project url> ...
pip install [options] [-e] <local project path> ...
pip install [options] <archive url/path> ...

--allow-unverified option requires 1 argument
james@james-VirtualBox:~$

I am not sure of the syntax, but the command above seemed to be the most successful,
even with the error.

Any help on this appreciated. My version of pip3 is 9.0.1.

Thanks in advance.

Respectfully,


ErnestTBass
Quote

Top Page

Messages In This Thread
RE: numpynot associted with correct python version - by ErnestTBass - Jan-11-2019, 09:55 PM

Possibly Related Threads...
Thread Author Replies Views Last Post
  Trouble importing modules on a new python version snackman_barry 2 103 Jul-12-2019, 11:15 AM
Last Post: snackman_barry
  Version of glob for that Supports Windows Wildcards? Reverend_Jim 5 419 Jun-18-2019, 06:31 PM
Last Post: Reverend_Jim
  Help with finding correct topic in Python learning yahya01 1 256 Jun-06-2019, 05:01 PM
Last Post: buran
  Return in correct json format UtiliseIT 3 295 May-13-2019, 11:24 AM
Last Post: snippsat
  [split] Using this Python version of text2pdf jonsnow1221 1 141 May-07-2019, 07:48 PM
Last Post: micseydel
  How to continue in loop until correct input received sunnyarora 10 421 May-04-2019, 02:37 PM
Last Post: Yoriz
  Using this Python version of text2pdf Pedroski55 1 206 Apr-15-2019, 08:12 AM
Last Post: Pedroski55
  can't install package web in version python 3.7 a21250450 1 199 Mar-29-2019, 11:28 AM
Last Post: Larz60+
  What is the correct type hint when you want to accept Iterable but not Dictionary LadySvetlana 4 255 Mar-05-2019, 07:33 PM
Last Post: LadySvetlana
  Hello Im looking for a compiled window version of 3.4.x ... SlowMotion 2 208 Feb-12-2019, 08:13 PM
Last Post: SlowMotion

Forum Jump:


Users browsing this thread: 1 Guest(s)