Bottom Page

Thread Rating:
  • 4 Vote(s) - 3.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 numpynot associted with correct python version
#18
I was afrid to try your advice, I thought that I would just mess up this Python install further.

However, I did try something. As said, I have Python 3.5.2 and Python 3.6.3 on my computer. I was using as the default,
Python 3.6.2. As You can see in post #11 above it is not working. So I decied to use python 3.5.2 as the default. As you can see in post # 11 it was working. I can import numpy, scipy and so forthe with no problem. or so I thought.

However, when I made python 3.5.2 tyhe deafult, by adding an alias line in my .bashrc, then it stopped working.

I am begining to beleive that it not working not becuase of the ssl certificate being absent it is there, but because it is not connecting to or finding the ssl certificate.

It juat seem determined to not find the ssl certificate when I invoke anything on pthon 3 either 3.5.2 or 3.6.3.

I just do not know what to do now. I think uninstalling python 3.6.3 by the emthod you suggested and installing niot from source, but from from a package is worth a try.

I just do not know what else to do. I have been struggling with this problem since last week-end.

Can you giver me a website where i can idownload and install python (any version higher that 3.5.2) from a package.

I am just out of any other ideas. One other idea is to upgrade pip3 to something higher that 9.0.1. Maybe that will work.

There are so many suggestions of the internet, that I do not know which one to take, the approach I talk about in the sentence immediately above is one on those suggestions. I have tried several thta I found on the internest and none work. - so far.

Any help appreciated. Thanks in advance.

Respectfully,

ErnestTBass
Quote

Top Page

Messages In This Thread
RE: numpynot associted with correct python version - by ErnestTBass - Jan-16-2019, 02:47 PM

Possibly Related Threads...
Thread Author Replies Views Last Post
  Trouble importing modules on a new python version snackman_barry 2 101 Jul-12-2019, 11:15 AM
Last Post: snackman_barry
  Version of glob for that Supports Windows Wildcards? Reverend_Jim 5 418 Jun-18-2019, 06:31 PM
Last Post: Reverend_Jim
  Help with finding correct topic in Python learning yahya01 1 256 Jun-06-2019, 05:01 PM
Last Post: buran
  Return in correct json format UtiliseIT 3 295 May-13-2019, 11:24 AM
Last Post: snippsat
  [split] Using this Python version of text2pdf jonsnow1221 1 140 May-07-2019, 07:48 PM
Last Post: micseydel
  How to continue in loop until correct input received sunnyarora 10 420 May-04-2019, 02:37 PM
Last Post: Yoriz
  Using this Python version of text2pdf Pedroski55 1 205 Apr-15-2019, 08:12 AM
Last Post: Pedroski55
  can't install package web in version python 3.7 a21250450 1 197 Mar-29-2019, 11:28 AM
Last Post: Larz60+
  What is the correct type hint when you want to accept Iterable but not Dictionary LadySvetlana 4 255 Mar-05-2019, 07:33 PM
Last Post: LadySvetlana
  Hello Im looking for a compiled window version of 3.4.x ... SlowMotion 2 206 Feb-12-2019, 08:13 PM
Last Post: SlowMotion

Forum Jump:


Users browsing this thread: 1 Guest(s)