Python Forum

Full Version: Tensorflow issues
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello, I've been looking around, I've found solutions but none work for me.

" I keep getting ImportError: DLL load failed: The specified procedure could not be found. " when importing tflearn.

I'm not using anything like PyCharm. Just plain old Idle at the moment.

I was having an issue with PIP, until I added it to path, but I've already added my python scripts and libraries to PATH a

When I install Tensorflow with PIP, it gives me this message "The scripts freeze_graph.exe, saved_model_cli.exe, tensorboard.exe, toco.exe and toco_from_protos.exe are installed in 'C:\Users\Admin\AppData\Roaming\Python\Python36\Scripts' which is not on PATH." as if I haven't added it to PATH, but I have. And pretty much all the sub folders just for the hell of it.

I'm running Windows 10, 64 bit. Python 3.6 and have tried installing both the latest Tensorflow and 1.5. ran as administrator, reinstalled, all the standard fixes for this haven't worked..

If anyone knows what the problem could be I'd appreciate it.
I'd suggest you to use Tensorflow with Anaconda.