Python Forum
Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: Needs help to switch frame with functions
Post: RE: Needs help to switch frame with functions

Problem solveeddd ! I found how to make it work. Thankkss
scotesse GUI 6 795 May-10-2020, 03:51 PM
    Thread: Needs help to switch frame with functions
Post: RE: Needs help to switch frame with functions

(May-10-2020, 10:32 AM)Larz60+ Wrote: I knew that you didn't know how to do it, that's why I presented an example. did you try running the example to see how it works? a few more examples: https://r...
scotesse GUI 6 795 May-10-2020, 01:52 PM
    Thread: Needs help to switch frame with functions
Post: RE: Needs help to switch frame with functions

(May-09-2020, 10:44 PM)Larz60+ Wrote: you can do this using tkinter lift and lower. see: https://python-forum.io/Thread-Tkinter-C...#pid111150 Hi, thanks for the hint. I have checked the thread you ...
scotesse GUI 6 795 May-10-2020, 08:05 AM
    Thread: Needs help to switch frame with functions
Post: Needs help to switch frame with functions

Hello, I am having some troubles with my code. My problem is that I have defined a canvas with a button and I want that when I click on that button, I go to the frame which is define inside a foncti...
scotesse GUI 6 795 May-09-2020, 02:56 PM
    Thread: Problem about image and button
Post: RE: Problem about image and button

(Apr-27-2020, 09:31 AM)deanhystad Wrote: You need to keep the image variable. I think tableau, the image, was destroyed when the local variable tableau no longer exists. I tested the code below an...
scotesse GUI 5 841 Apr-27-2020, 10:09 AM
    Thread: Problem about image and button
Post: RE: Problem about image and button

Thanks for your answer but this wasn't the problem. And btw, I solved the question 2, but I still have no idea of the problem for the first question
scotesse GUI 5 841 Apr-27-2020, 09:01 AM
    Thread: Problem about image and button
Post: Problem about image and button

Hi, I am doing a project on Tkinter, and I am facing 2 problems : 1- When I define a class and insert an image, it doesn't work. But, when I just define the frame, not with class, it works very wel...
scotesse GUI 5 841 Apr-27-2020, 08:03 AM

User Panel Messages

Announcements
Announcement #1 8/1/2020
Announcement #2 8/2/2020
Announcement #3 8/6/2020